V21 API not working


#1

Is the v21 API supposed to be supported still? I’ve been trying a comparison with v22
but today I’m getting “Internal server error” from all my v21 requests, for example
https://api.db.nomics.world/v21/providers


#2

Hi Allin,

Thanks for your message; Indeed there was an error with /providers endpoint, this should be fixed now.
API v21 isn’t maintained anymore. It is supposed to word, for a while but we strongly suggest you to update to v22: http://api.db.nomics.world/v22/apidocs.

Thank you


#3

Thanks, Bruno. I’m aware that v22 is recommended now, and gretl (the project I’m
involved with) uses v22. I just wanted to make some comparisons with v21, and
that is now working.